¿Le llamamos?
phone
936 28 12 01

Informan sobre un grave problema de seguridad en WooCoommerce

Miles de tiendas online en todo el mundo utilizan WooCoommerce como plataforma para vender online. Se trata de un plugin de Wordpress que permite crear un ecommerce en poco tiempo y de manera económica.

El hecho de que tantos clientes utilicen esta plataforma para crear sus tiendas ha provocado que WooCoommerce se convierta en un suculento objetivo para los hackers. Y es eso precisamente de lo que nos ha alertado el propio WooCommerce la pasada semana a través de su blog oficial:

«Nos comunicamos para informarle que se identificó una vulnerabilidad crítica en WooCommerce versiones 3.3 a 5.5.«

Al parecer WooCommerce sigue investigando esta vulnerabilidad de seguridad que afecta directamente a la información guardada en base de datos. Esta información, entre otras, incluye pedidos, datos de clientes y de administración de la propia web.

Para evitar posibles problemas y robos de información, WooCommerce ha lanzado la versión 5.5.1 que pone solución a esta vulnerabilidad.

Si cuentas con un WooCommerce actualmente, te recomendamos que actualices tu plugin a la última versión. Recuerda siempre tener una copia de seguridad previa antes de realizar dicho cambio, ya que WooCommerce es un plugin muy sensible de la web y su actualización podría provocar errores en el proceso de compra.

Si necesitas ayuda, no dudes en contactar con nosotros y revisaremos tu caso.

Os dejamos el artículo oficial publicado por Woocommerce en inglés.

devel8

Especialistas en diseñar, desarrollar y hacer crecer tu negocio online